Your PHP installation appears to be missing the MySQL extension which is required by WordPress.
Deprecated: Directive 'register_globals' is no longer available in PHP in Unknown on line 0